Posted on

 Error:

*** Error importing database:Could not read schema model header information from package. The model version ‘3.6’ is not supported.

The model version '3.6' is not supported.

Work Around: 

You need to Download and install the latest Data Tier Application framework (18.2) (Link:https://www.microsoft.com/en-us/download/confirmation.aspx?id=58207) and run the SQLPACKAGE.exe located in C:Program FilesMicrosoft SQL Server150DACbin

Open CMD run as admin:

The command would look like below.

CD “C:Program FilesMicrosoft SQL Server150DACbin”

SqlPackage.exe /a:import /sf:”C:tempuatbackup.bacpac” /tsn:localhost /tdn:AxDBFromUAT /p:CommandTimeout=1200

and Bingo! It worked!

Thanks & Regards,
Mail ID: pandit.umesh@hotmail.com
Skype ID: pandit.umesh

2 Replies to “*** Error importing database:Could not read schema model header information from package. The model version ‘3.6’ is not supported.”

Leave a Reply

Your email address will not be published. Required fields are marked *